dropby23

Well-Known Member
Jan 16, 2005
155
0
166
Hello i complied php5 and php4 together with apache 2.2.9 i want to disable php4 do i need to recomplie and disable php4 in easyapache or whm there is a menu "Configure Php And Suexec" if i make the PHP 4 Handler " none" can it be completly disabled. Thanks
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
79
458
cPanel Access Level
Root Administrator
If you set the handler for PHP 4 to 'None', that will disable PHP 4 system-wide.