Disallow Sharing Nameserver Ips ?

NetX

Well-Known Member
Jun 18, 2003
177
0
166
I have turned on the option "Allow Sharing nameservers" but when I turn it off and save and go back to the tweak settings page again it is still showing the option as ticked

1) How van I turn it off?
2) How can I disallow an ilegal nameserver that is using this feature?
 

mickeymouse

Well-Known Member
Sep 16, 2003
389
0
166
Dear NetX,

If your server load is high, then it can take some time for the changes to take effect. You have to turn off this feature to disallow illegal nameserver using this feature or else you have to set rules in named.conf to apply these restrictions.

Regards,