The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disk space and fs mounted at /

Discussion in 'General Discussion' started by dimm, Jun 7, 2006.

  1. dimm

    dimm Registered

    Joined:
    Aug 20, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    After updating Cpanel to WHM 10.8.0 cPanel 10.8.2-R119. We tried to
    login as a client to make sure that everything is fine and there is an
    error message being displayed:

    Sorry for the inconvenience!
    The filesystem mounted at / on this server is running out of disk space.
    cPanel operation has been temporarily suspended to prevent something bad
    from happening. Please ask your system admin to remove any files not in
    use on that partition.

    The system (FreeBSD 4.9-RELEASE i386) was installed in " / " a long
    time ago, everything was working perfectly until today.

    And from what you can see here, root has plenty of free space...

    # df -h
    Filesystem Size Used Avail Capacity Mounted on
    /dev/ad0s1a 111G 35G 67G 34% /
    procfs 4.0K 4.0K 0B 100% /proc
    linprocfs 4.0K 4.0K 0B 100% /usr/compat/linux/proc

    Also, when logged in as administrator, everything is ok. no errors.

    Please help ASAP as we urgently need to get Cpanel back up.
     
    #1 dimm, Jun 7, 2006
    Last edited: Jun 7, 2006
  2. bmcgrail

    bmcgrail Well-Known Member

    Joined:
    Dec 8, 2003
    Messages:
    83
    Likes Received:
    0
    Trophy Points:
    6
    A search on the forums shows the following

    http://forums.cpanel.net/showpost.php?p=247199&postcount=6


    http://forums.cpanel.net/showthread.php?t=53354&highlight=out+of+disk+space
     
  3. dimm

    dimm Registered

    Joined:
    Aug 20, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    2bmcgrail
    Thx.
     
  4. pamos

    pamos Member

    Joined:
    Aug 11, 2005
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I have done all the searching and have tried several method mentioned regarding this issue, unfortunately, the problem still persist.

    FYI, im running FC4, my WHM version is WHM 10.8.0 cPanel 10.8.2-R119
    Below are my partitions

    Filesystem Size Used Avail Use% Mounted on
    /dev/sda6 2.0G 2.0G 0 100% /
    /dev/proc 0 0 0 - /proc
    /dev/sys 0 0 0 - /sys
    /dev/devpts 0 0 0 - /dev/pts
    /dev/sda1 190M 13M 168M 8% /boot
    /dev/shm 506M 0 506M 0% /dev/shm
    /dev/sda8 117G 19G 93G 17% /home
    /dev/sda7 2.0G 401M 1.5G 22% /tmp
    /dev/sda2 19G 1.8G 17G 10% /usr
    /dev/sda3 2.9G 1.1G 1.6G 41% /var
    none 0 0 0 - /proc/sys/fs/binfmt_misc
    sunrpc 0 0 0 - /var/lib/nfs/rpc_pipefs
    automount(pid1867) 0 0 0 - /net
    /tmp 2.0G 401M 1.5G 22% /var/tmp

    Any idea ?
     
Loading...

Share This Page