The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Disk Usage not showing anymore...

Discussion in 'General Discussion' started by cyberstrider, Sep 28, 2008.

  1. cyberstrider

    cyberstrider Member

    Joined:
    Aug 27, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Hi

    All of a sudden today we notice that disk usage stats have stopped working... they no longer show up in the 'List Accounts' facility. The disk usage appears as 0.

    We are using the latest version of WHMCS with WHM 11.23.2 cPanel 11.23.6-R27698 running on CentOS.

    Any ideas?

    Regards
    DB
     
  2. tsediting

    tsediting Member

    Joined:
    Aug 28, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Disk Used quota 0

    got exactly the same on WHM 11.23.2 cPanel 11.23.6-R27698
    CENTOS Enterprise 5.2 i686 on standard - WHM X v3.1.0 !!


    tried fixing quotas and forced system software update, still stuck on 0 for everthing! really annoying
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If you would like, you can have our technical analysts assist with diagnosing this issue. You can request their assistance by submitting a support ticket.
     
Loading...

Share This Page