Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

disk used for client not correct

Discussion in 'CloudLinux' started by Takumi80, Jan 22, 2016.

  1. Takumi80

    Takumi80 Member

    Joined:
    Nov 7, 2015
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Milan
    cPanel Access Level:
    Root Administrator
    hello , in my CloudLinux cPanel dedicated server disk space you used it is incorrect
    I am sure that the disk space of the client is more than that
    attached screenshot
    how to solve this problem ?
    thanks
     

    Attached Files:

  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,878
    Likes Received:
    89
    Trophy Points:
    78
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hello :),

    You have root login details so you can check this through command line. Please try with following command

    Code:
    cd /home/cPuser/
    du -sch *
    And after that try to update user quota with /scripts/fixquotas command
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,896
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello :)

    Please run the "/scripts/fixquotas" command and let us know if you notice any error messages. Also, files owned by another user on the system do not count towards disk space utilization even when they are stored in another account's home directory. Have you reviewed the files under the account to ensure they are owned by the account username?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Takumi80

    Takumi80 Member

    Joined:
    Nov 7, 2015
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Milan
    cPanel Access Level:
    Root Administrator
    thanks
    this is the screen after run the script

    i'm confused for the screen "quota is not be enabled for directory /home
    if the problem is this how to enable?????

    thanks

    test.jpg
     
  5. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,896
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    You mentioned this is a dedicated server. Please post the output from the following commands:

    Code:
    uname -a
    cat /etc/fstab
    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Takumi80

    Takumi80 Member

    Joined:
    Nov 7, 2015
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Milan
    cPanel Access Level:
    Root Administrator

    thanks for reply
    i attach the result of two commands schermata.jpg two command



    Sorry i have been update system

    now the version of kernel is 3.10.0-329.7.2.lve1.4.2.el7.X86_64
    thanks for support
     
    #6 Takumi80, Jan 26, 2016
    Last edited: Jan 26, 2016
  7. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,896
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Do you have backups enabled, and if so, are they stored on the same partition as your /home directory? Also, this third-party URL should help:

    How to enable User and Group Disk Quota on CentOS 7 & RHEL 7

    Your /etc/fstab file does not have to match, but it shows you what entries to add for the /home partition.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. Takumi80

    Takumi80 Member

    Joined:
    Nov 7, 2015
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Milan
    cPanel Access Level:
    Root Administrator
    Ok
    thanks i resolved

    i edit /etc/fstab

    add after defaults ----> ,usrquota
    the result is " defaults,usrquota"

    after this i run /scripts/fixquotas

    now the disk usage for user are ok
     
    #8 Takumi80, Jan 27, 2016
    Last edited: Jan 27, 2016
  9. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,896
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    I am happy to see you were able to resolve the issue. Thank you for updating us with the outcome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Takumi80

    Takumi80 Member

    Joined:
    Nov 7, 2015
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Milan
    cPanel Access Level:
    Root Administrator
    sorry
    i have the same error

    after upgrade the last version i reboot the server and the fstab return at initial
    now when change value in 'defaults,usrquota' and run /scripts/fixquotas, the fstab return as the standard and quota not enable

    the my user space is 0kb or very very little then is in real

    please how to fix this forever

    thanks
     
  11. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,802
    Likes Received:
    1,896
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice