stefanmain

Active Member
May 12, 2010
30
0
56
cPanel Access Level
Website Owner
Some while ago, I installed phpBB's bulletin board ver 3.0.7-PL1, and it worked fine. When the upgrade to ver 3.0.8 was issued, I made the changes myself (using phpBB's "Automatic Update Package") because I was not aware that cPanel would have an "upgrade" option at Fantastico. So, my situation now is that the phpBB bulletin board on my website is updated to ver 3.0.8, and works fine, but at Fantastico, it continues to show the "current" installation as 3.0.7-PL-1 with a suggestion that I upgrade to 3.0.8.

My question: Is there a simple way to "inform" Fantastico that the upgrade has already been accomplished? Thank you.
 

stefanmain

Active Member
May 12, 2010
30
0
56
cPanel Access Level
Website Owner
Thank you.

There is no directory /.fantasticodata/phpbb/ but there is a directory /.fantasticodata/phpbb2/

In that directory, there is one file, named "mydomain.com|forum" (where "mydomain" is my domain's name).

I opened that file in Notepad, and here is what is there (again, "mydomain" is my domain's name):

<?
$thisdb = "mydomain_phpb1"; $thisdomain = "mydomain.com"; $thisscriptpath = "/home/mydomain/public_html/forum";
?><?php $OIN = 1 ; ?>
Is this the file you refer to?