The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DKIM stopped working after account recreation

Discussion in 'E-mail Discussions' started by Avensen, Jun 7, 2014.

  1. Avensen

    Avensen Member

    Joined:
    Feb 27, 2007
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    1
    Hi everyone!

    Had to terminate and then legacy restore an account from daily backup on WHM 11.42.1 (build 17) server.

    Before account termination DKIM records were added just fine to its outgoing e-mails. After account restoration none DKIM records present in its outgoing e-mails. Tried to fix it by running:

    Code:
    /usr/local/cpanel/bin/dkim_keys_uninstall username
    /usr/local/cpanel/bin/dkim_keys_install username
    Then restarted Exim and it didn't help. Please help to troubleshoot this issue. DKIM on other accounts works fine.
     
  2. cPanelPeter

    cPanelPeter Technical Analyst III
    Staff Member

    Joined:
    Sep 23, 2013
    Messages:
    569
    Likes Received:
    15
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Please open a support ticket using the link in my signature. We'd be happy to take a look at that for you. Please post the ticket number here so we can update this thread accordingly.
     
  3. Avensen

    Avensen Member

    Joined:
    Feb 27, 2007
    Messages:
    15
    Likes Received:
    1
    Trophy Points:
    1
Loading...

Share This Page