The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS been a b****

Discussion in 'Bind / DNS / Nameserver Issues' started by jatos, Mar 23, 2006.

  1. jatos

    jatos Member

    Joined:
    Jan 17, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Right I assigned the IP's x.x.x.171 x.x.x.172 to my nameservers, can't remember what the ip's are exactly. Anyway I have point the a records ns1.thefbsite.com and ns2.thefbsite.com to them, but I can't use the nameservers. Anyway got any ideas of the cause of the problem?

    The nameservers are owned by my reseller, and I configured then in reseller center.
     
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    867
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    And did you register those nameservers /IPs at your registrar?
     
  3. jatos

    jatos Member

    Joined:
    Jan 17, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    How do you mean?

    thefbsite.com points to other nameservers and it has a records to the nameserver registerd in cPanel.
     
  4. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    Where you've registered your domain... that's where you setup the relationship between your IP address and nameserver name.
     
Loading...

Share This Page