Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

DNS been a b****

Discussion in 'Bind/DNS/Nameserver' started by jatos, Mar 23, 2006.

  1. jatos

    jatos Member

    Joined:
    Jan 17, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    Right I assigned the IP's x.x.x.171 x.x.x.172 to my nameservers, can't remember what the ip's are exactly. Anyway I have point the a records ns1.thefbsite.com and ns2.thefbsite.com to them, but I can't use the nameservers. Anyway got any ideas of the cause of the problem?

    The nameservers are owned by my reseller, and I configured then in reseller center.
     
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    920
    Likes Received:
    13
    Trophy Points:
    168
    cPanel Access Level:
    Root Administrator
    And did you register those nameservers /IPs at your registrar?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. jatos

    jatos Member

    Joined:
    Jan 17, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    151
    How do you mean?

    thefbsite.com points to other nameservers and it has a records to the nameserver registerd in cPanel.
     
  4. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    168
    Where you've registered your domain... that's where you setup the relationship between your IP address and nameserver name.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice