The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS Cluster Not Serving Up Records For 1 Domain

Discussion in 'Bind / DNS / Nameserver Issues' started by kray, Sep 2, 2014.

  1. kray

    kray Member

    Mar 30, 2012
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    I have several cpanel accounts and all domains are resolving but 1. I have 4 nameservers in a cluster. All are up to date and running BIND. I've tried reinputting the nameservers at my registrar (godaddy), restarting BIND on all servers, restarting the machines, inspecting the zone file for the domain, recreating the account on a new IP, pushing a sync from my server to the cluster (a few times) and examining /var/log/messages on my NS1 where I can see requests for my domain: Aug 31 03:45:07 ns1 named[14881]: client view external: query (cache) '' denied.

    I of course I flush my local dns cache each time I try something. External resolvers don't seem to resolve it either.

    I also examined the zone file on each nameserver. I have attached a screenshot showing all zone files for the domain and all nameservers in the cluster. The screenshot can also be found here:

    I can't resolve it no matter what I do. Any help will be greatly appreciated.

    Attached Files:

    #1 kray, Sep 2, 2014
    Last edited: Sep 2, 2014
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Apr 11, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you open a support ticket using the link in my signature so we can take a closer look? You can post the ticket number here so we can update this thread with the outcome.

    Thank you.

Share This Page