The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS Cluster Not Working

Discussion in 'Bind / DNS / Nameserver Issues' started by lsalminen, Mar 28, 2012.

  1. lsalminen

    lsalminen Registered

    Joined:
    Mar 28, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello All-

    I've had 1 cPanel installation for years, and recently bought a second VPS with cPanel. I've been trying to set up DNS Clustering between the 2 machines. They are both running WHM 11.30.6 (build 6) on CENTOS 5.6 i686 virtuozzo.

    When I go to the Configure Cluster page each machine shows the other listed with a green check mark, and both have their DNS role set to "Synchronize Changes".

    I've tried the usual restart BIND and DNS Functions -> Synchronize changes but nothing happens when I try on both machines.

    Any advice?

    Thanks in advance.

    lee
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,675
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you confirm the exact problem you are having with the cluster? For example, are zones not synced from one server to another, or is there a specific error message?

    I would also like to point out that ideally, you would have a separate server for DNS purposes only instead of syncing the web servers to each other.

    Thank you.
     
Loading...

Share This Page