The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS Cluster problem after Cpanel update

Discussion in 'Bind / DNS / Nameserver Issues' started by PitadaVespa, Jun 20, 2011.

  1. PitadaVespa

    PitadaVespa Active Member

    Joined:
    Aug 28, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Hi!
    My DNS cluster stopped working after a Cpanel update to latest release on both servers.
    I started receiving emails with this error:

    "DNS cluster errors on server: (Authentication failure: Server Error from 212.72.189.102: HTTP/1.1 403 Forbidden"

    I removed the cluster and tried to add it again, but I always get this error:

    There was an error while processing your request: Cpanel::PublicAPI returned [Server Error from XXX.XXX.X.XX: HTTP/1.1 403 Forbidden ]

    Is it only me???
    What should I do?

    Thanks. ;)
     
  2. VeZoZ

    VeZoZ Well-Known Member

    Joined:
    Dec 14, 2002
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    DataCenter Provider
    Login to the cluster dns server and check cPHulk. It's probably blocking the server we noted this happened to us on a few machines of ours connecting to our cluster.
     
  3. PitadaVespa

    PitadaVespa Active Member

    Joined:
    Aug 28, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    cPHulk is disabled on both servers, but it still doesn't work.
     
  4. PitadaVespa

    PitadaVespa Active Member

    Joined:
    Aug 28, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Problem solved.
    It was an authentication issue.

    Thanks
     
  5. headout

    headout Well-Known Member

    Joined:
    Aug 20, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Hi, could you clear things up? We have the same issue right now, and trying to fix this.
     
  6. PitadaVespa

    PitadaVespa Active Member

    Joined:
    Aug 28, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Sure, it was not authenticating because in the "Remote server username" field I was writing the servers name. :D
    I guess I needed a good sleep. ;)
     
  7. headout

    headout Well-Known Member

    Joined:
    Aug 20, 2003
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    I do need a good sleep, too, i think. Same mistake......
     
  8. PitadaVespa

    PitadaVespa Active Member

    Joined:
    Aug 28, 2006
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Go ahead.
    :D
     
Loading...

Share This Page