DNS Cluster, Transfer account problems.

HH-Steven

Well-Known Member
Aug 29, 2004
284
0
166
cPanel Access Level
Root Administrator
Ok, well ive recently setup a DNS cluster:

http://forums.cpanel.net/showthread.php?t=60691

All seems to work ok with existing accounts and newly created accounts (using the new nameservers)

But im running into problems transferring accounts server to server, heres what im doing:

Transfers -> Copy multiple accounts from another server -> select account -> copy

When thats done i then terminate the account from the original server and keep the DNS zone.

Somethings going wrong though....

The new server shows all the files
All the files such as /var/named/ & /etc/named.conf show the new ip address.

But when visiting that domain i get the skeleton page from the original server and a ping & tracert show it pointing to the old servers ip address.

Ive not found anywhere within that domains config files any reference whatsoever to the old servers ip address so im somewhat stumped here.

Any help is greatly appreciated.
 

electric

Well-Known Member
Nov 5, 2001
777
8
318
Old DNS values (pointing to old IP) might be stored in dns cache around the internet.

Does the problem go away after 24 hours?
 

HH-Steven

Well-Known Member
Aug 29, 2004
284
0
166
cPanel Access Level
Root Administrator
I actually got this fixed electirc, i forgot all about the .co.uk domain on .com nameservers mismatch etc....

Apparantley it can take a while for those domains to resolve.

But thanks for the reply.