Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

DNS Clustering - No Add Server button?

Discussion in 'Bind/DNS/Nameserver' started by noimad1, Jun 2, 2004.

  1. noimad1

    noimad1 Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    166
    Ok, so I have clustering working on two servers.

    I need to add a third server, but there is no add server to cluster field on my servers???

    Is there something I need to do to get that?
     
  2. noimad1

    noimad1 Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    166
    nevermind...found my problem...
     
  3. torwill

    torwill Well-Known Member

    Joined:
    Jun 25, 2002
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    166
    hello,

    could you please share how you did this?

    i am trying to use dns clustering, but didn't know how to configure them.


    thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. noimad1

    noimad1 Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    627
    Likes Received:
    0
    Trophy Points:
    166
    Well I found my problem actually to be that in the server settings I ddin't have the IP address of the main server int he "main cluster server" box.

    So the way I have it set up, and it seems to work is like this.

    On my first server I have the second server set up as a cluseter server.

    On the second server I just have the first server as a cluster server.

    On the third server I have just the first server as a cluster server.

    And I gues, since the first server has the second server setup as a cluster server, anything I set up on the third server gets set up automatically on the first and second servers...

    that seems to work.

    I did have to upgrade all cpanels to be the same version. Not sure if this is required, but it seemed to help.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice