The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS configuration problem

Discussion in 'Bind / DNS / Nameserver Issues' started by agenciadix, Jan 20, 2011.

  1. agenciadix

    agenciadix Registered

    Jan 20, 2011
    Likes Received:
    Trophy Points:
    Please help. I´ve try to config this domain for days and always presents problem.
    I have a whm vps optimzed 3 license and nobody to support me.

    Where is the problem ?

    $TTL 14400 86400 IN SOA (
    2011010508 ;Serial Number
    14400 ;refresh
    7200 ;retry
    3600000 ;expire
    14400 ;minimum
    ) 86400 IN NS 86400 IN NS 14400 IN A
    localhost 14400 IN A 14400 IN MX 2
    mail 14400 IN A
    www 14400 IN CNAME
    ftp 14400 IN A
    cpanel 14400 IN A
    whm 14400 IN A
    webdisk 14400 IN A 14400 IN TXT v=spf1 ?all
    ns1 86400 IN CNAME
    ns2 86400 IN CNAME
    smtp 86400 IN CNAME
    pop 86400 IN CNAME
    mobile 86400 IN CNAME
    webmail 86400 IN CNAME
    wap 86400 IN CNAME
    pda 86400 IN CNAME
    mx2 14400 IN MX 2

  2. LinuxTechie

    LinuxTechie Well-Known Member

    Jan 22, 2011
    Likes Received:
    Trophy Points:
    cPanel Access Level:
    Root Administrator
    It is the issue with the name servers of the domain.

    intoDNS: - check DNS server and mail server health >> intodns report

    You need to update the name servers at the registrar end. If you wants to use custom name servers you need to change in the zone file of the domain. Let me know the name servers you wants to use and I can guide you more on that!

Share This Page