Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

DNS custer - issue with sync

Discussion in 'Bind/DNS/Nameserver' started by Heruur, Jun 14, 2012.

  1. Heruur

    Heruur Registered

    Joined:
    Nov 19, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Hello,

    We had to made full server reinstall and after roll backing all of the accounts on it we got an issue with DNS. After setting up again dns cluster in whm we executed sync on machine that was reinstalled. DNS entries where transferred and there are visible on reinstalled machine.
    But when we go to: Main >> DNS Functions >> Nameserver IPs on that machine we see this:
    Nameserver IPs
    Nameserver IP No. Zones
    ns2.tld IP2 2
    ns4.tld IP4 2

    and on other machine we got this:
    Nmeserver IPs
    Nameserver IP No. Zones
    ns1.tld IP1 210
    ns2.tld IP2 208
    ns3.tld IP3 210
    ns4.tld IP4 208
    And this is as it should be on that reinstalled also.

    We tried to sync(we used option: Synchronize all zones to this server only) few times but each sync ends with same result.
    Anyone can help with this?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice