Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

DNS error for some accounts

Discussion in 'Bind/DNS/Nameserver' started by adamking904, Jul 10, 2018.

  1. adamking904

    adamking904 Registered

    Joined:
    Jul 1, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    I am hoping someone might have some knowledge on my current situation before I attempt to contact cpanel.
    I am running cpanel/WHM on centos7 PHP5.6 on a dedicated server that I host myself.
    On this server I am hosting multiple sites each are under the same owner, with separate cpanel accounts and with the same name servers which point to the appropriate IPv4 address. I am using 4 name servers, two were configured with server setup and two are configured through an outside dns server. Three sites have their own domain, and two are using a subdomain from what I call my primary domain.
    Most of the time all sites display quickly as they should, however there are times that seem to happen out of the blue that make 4 sites display "ERR_NAME_NOT_RESOLVED" message. My "primary domain" still pulls up as it should and the cpanels for all accounts are still accessable. When I run a dns checker the correct IP address is quickly returned without fail.
    I have tried removing the secondary name servers (ns3 & ns4) and only using a single set but this makes no change. The sites are usually down for roughly 2 or 3 hours and this has happened three times in the past two weeks.
     
  2. cPanelLauren

    cPanelLauren Forums Analyst
    Staff Member

    Joined:
    Nov 14, 2017
    Messages:
    1,783
    Likes Received:
    132
    Trophy Points:
    118
    Location:
    Houston
    cPanel Access Level:
    DataCenter Provider
    Hi @adamking904

    While odd that it would happen like that it does sound like there is a bad nameserver in the group. If you switch the domains to the nameservers the primary domain is using over the course of a week do you continue to see the issue? Please keep in mind you will not see DNS changes immediately as propagation takes time and caching can be an issue.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice