The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS Issue?? HELP!

Discussion in 'Bind / DNS / Nameserver Issues' started by jdatwood, Oct 2, 2002.

  1. jdatwood

    jdatwood Active Member

    Joined:
    May 10, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Emails to certain domains are not being sent
    Connecting to maps.interfold.com [66.252.192.31.25] ... failed
    LOG: 0 MAIN
    maps.interfold.com [66.252.192.31]: No route to host
    LOG: 0 MAIN
    == sof@interfold.com T=remote_smtp defer (113): No route to host


    Also, I cannot connect to update Cpanel
    Cannot connect to update source layer2.cpanel.net: No route to host

    This happened out of nowhere.... I usually check at least once a day to see if any updates have come out for Cpanel.

    Any ideas, help???
     
  2. jdatwood

    jdatwood Active Member

    Joined:
    May 10, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Still happening..... anyone have any ideas?
     
  3. techweb

    techweb Member

    Joined:
    Feb 12, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Did you ever resolve this? I am having the same issue now with to servers sending mail back and forth.
     
  4. lifeisboost

    lifeisboost Member

    Joined:
    Mar 7, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have a server doing this now anyone ever fix it?
     
Loading...

Share This Page