The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS issues domains not pointing to server.

Discussion in 'Bind / DNS / Nameserver Issues' started by speedy, Mar 5, 2005.

  1. speedy

    speedy Active Member

    Joined:
    Dec 25, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Okay I really need help. My server is having abig problem As of last night my server doesn't want to allow the domains to point to the accounts. My ns1.site and ns2 work but none of the domains want to work. Every service on the whm works including bing and apache. Does anyone think they can help me thanks.
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    What do you mean by, "server doesn't want to allow the domains to point to the accounts"?
     
  3. speedy

    speedy Active Member

    Joined:
    Dec 25, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    well when you try to go to a domain it won't work but server is up and all the servers are up meaning bind, ftp, http everything works. but Domains don't
     
  4. Def

    Def Well-Known Member

    Joined:
    Feb 21, 2003
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    6
    Have you tried restarting apache? or even bind? Do your zone files look correct?
     
  5. speedy

    speedy Active Member

    Joined:
    Dec 25, 2003
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    yeah did all that. Even resarted the whole server at 1 point.
     
  6. K_aneda

    K_aneda Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Sydney, Australia
    Can you tell us one of the domains so we can do some external checks?
     
  7. zimmerj

    zimmerj Member

    Joined:
    Mar 8, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Im having the same problem...

    my external DNS is ns1.bis1.com and ns2.bis1.com and the domain is bis1.com

    Any help is greatly appriciated
     
  8. MakassarNET

    MakassarNET Well-Known Member

    Joined:
    Dec 6, 2004
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    It must have a problem with your DNS. I also have that problem in the past. Try this, cause it's works for me and the problem is solved.

    /scripts/upcp --force
     
  9. zimmerj

    zimmerj Member

    Joined:
    Mar 8, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    It was actually something specific to fedora core 2 I had to comment out a line and then everything worked fine. Thanks for your help though
     
  10. cpanelinfoseeker

    cpanelinfoseeker Well-Known Member

    Joined:
    Oct 25, 2002
    Messages:
    324
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    NE Illinois
    cPanel Access Level:
    Root Administrator
    bis1.com shows the directory fine... did you create an "index.html" page? If so load it into your directory. Your pdf files show fine.

    Ron
     
  11. Dave213

    Dave213 Member

    Joined:
    Mar 22, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Haveing A Major issie With Apache

    Apache Build/Upgrade

    Main >> Software >> Update Apache
    Building Apache Config.....Done
    Downloading and compiling apache+modules....


    Verifying archive integrity... All good.
    Uncompressing buildapache........................................................................................................................
    Verifying compiler and libs....Sync Source: http://httpupdate.cpanel.net/RELEASE/scripts
    Fetching http://httpupdate.cpanel.net/cpanelsync/RELEASE/scripts/.cpanelsync.lock....Trying httpupdate.cpanel.net @ 69.72.164.152
    100%......Done
    Fetching http://httpupdate.cpanel.net/cpanelsync/RELEASE/scripts/.cpanelsync.bz2....Trying httpupdate.cpanel.net @ 69.72.164.152
    34%...69%...100%......Done
    Verifying installation....Using RPM Backend: RPM version 4.2.1
    Using RPM Backend: RPM version 4.2.1
    Done
    Done
    ********************************
    This is buildapache version 9.9.9j
    ********************************
    buildapache configured from Web Host Manager
    Apache configured from Web Host Manager!
    Untarring expat...Done

    configure expat-1.95.6...(--prefix=/usr).... . . . . . . . . . . . . . . . . . . . . . . . . . . . Done

    make expat-1.95.6....... . . . . . . . . . . . . . . . . . Done

    make expat-1.95.6...(install).... . . Done
    Untarring apache....
    Suexec Standard Patch
    patching file src/support/suexec.c
    patching file src/support/suexec.h
    Suexec MailMan Patch
    patching file src/support/suexec.c
    Fileprotect Suexec Standard Patch
    patching file src/support/suexec.c
    Hunk #1 succeeded at 224 (offset -44 lines).
    Hunk #3 succeeded at 556 (offset -44 lines).
    HTTPS var Standard Patch
    patching file src/support/suexec.c
    Hunk #1 succeeded at 131 (offset -43 lines).

    configure apache_1.3.33...(--enable-shared=max).... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done
    patching file src/include/httpd.h
    Hunk #1 succeeded at 272 (offset -44 lines).
    Untarring modssl....
    patching file pkg.sslmod/libssl.module

    configure mod_ssl-2.8.22-1.3.33...(--with-apache=../apache_1.3.33 --with-ssl=/usr --enable-module=expires --enable-shared=expires --add-module=../mod_frontpage.c --enable-module=rewrite --enable-shared=rewrite --enable-suexec --suexec-logfile=/usr/local/apache/logs/suexec_log --suexec-caller=nobody --suexec-uidmin=100 --suexec-gidmin=100 --suexec-docroot=/ --suexec-userdir=public_html).... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done

    configure apache_1.3.33...(--enable-module=ssl --enable-module=expires --enable-shared=expires --add-module=../mod_frontpage.c --enable-module=rewrite --enable-shared=rewrite --enable-suexec --suexec-logfile=/usr/local/apache/logs/suexec_log --suexec-caller=nobody --suexec-uidmin=100 --suexec-gidmin=100 --suexec-docroot=/ --suexec-userdir=public_html).... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done

    make apache_1.3.33....... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done

    make apache_1.3.33...(install).... . . . . . . . . . . . . . Done
    /etc/rc.d/init.d/httpd start: httpd could not be started
    Setting /home permissions to 0711......Done
    Setting permissions for.....nfsnobody...cpanel...mailman...clamav......Done
    Untarring php....Done
    Applying CURL curl_formfree patch
    patching file ext/curl/curl.c
    Hunk #1 succeeded at 563 (offset 18 lines).
    Hunk #2 succeeded at 892 (offset 7 lines).

    configure php-4.3.10...(--with-apxs=/usr/local/apache/bin/apxs --with-xml --enable-bcmath --enable-calendar --enable-ftp --enable-magic-quotes --with-mysql --enable-discard-path --with-pear --enable-sockets --enable-track-vars --enable-versioning --with-zlib).... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done

    make php-4.3.10...(clean).... Done

    make php-4.3.10....... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done

    make php-4.3.10...(install).... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done
    /etc/rc.d/init.d/httpd start: httpd could not be started

    configure php-4.3.10...(--prefix=/usr --with-xml --enable-bcmath --enable-calendar --enable-ftp --enable-magic-quotes --with-mysql --enable-discard-path --with-pear --enable-sockets --enable-track-vars --enable-versioning --with-zlib).... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done

    make php-4.3.10...(clean).... Done

    make php-4.3.10....... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done

    make php-4.3.10...(install).... . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Done
    initfpsuexec: using apache 1.x support
    x - creating lock directory
    x - extracting /usr/local/frontpage/version5.0/apache-fp/fpexe.c (text)
    x - creating lock directory
    x - extracting /usr/local/frontpage/version5.0/apache-fp/fpexe3-suexec.patch (text)
    patching file fpexe.c
    Using Frontpage Passthough with suexec
    PHP version file is up to date
    Executing /scripts/postbuildapache (if exists)...Done
    /etc/rc.d/init.d/httpd start: httpd could not be started
    Attempting to restart httpd
    Waiting for httpd to restart....
    .
    .
    .
    .
    .
    .
    .
    .
    .
    .
    finished.


    httpd status root 1152 0.0 0.8 7224 1632 ? S Mar21 0:00 /usr/bin/perl /usr/local/resin/bin/wrapper.pl -chdir -name httpd -class com.caucho.server.resin.Resin restart



    httpd has failed, please contact the sysadmin.
    Build Complete

    Attempting to restart httpd
    Waiting for httpd to restart.... . . . . . . . . . . finished.

    httpd status root 1152 0.0 0.8 7224 1632 ? S Mar21 0:00 /usr/bin/perl /usr/local/resin/bin/wrapper.pl -chdir -name httpd -class com.caucho.server.resin.Resin restart
    root 23660 1.4 6.1 13036 11640 ? S 02:42 0:00 /usr/local/cpanel/whostmgr/bin/whostmgr ./reshttpd




    httpd has failed, please contact the sysadmin.


    Security There are no known security problems with the build of cPanel you are using!

    Unable to obtain apache version information. Your apache server at 65.98.90.13 may be down, or unreachable.


    I Have A VDS Server Which Stands Virtual Dedicated Server, No Where Near The Box, nore Do I Have Access To It Beside's Thw Whm control panel, the apache will not restart the service, and some other stuff, and i cant get it working got any idea's on how to get my hosting company to get it working, it said's that my ip can not be contacted, or something, how can i config this, to work right
     
  12. Dave213

    Dave213 Member

    Joined:
    Mar 22, 2005
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Yea I found my issue guys thanks for ur help

    it was susexec that was my problem, i guess it isnt working rightm when i need to run it,so as i turn it off, it all worked fine, my apache came back online, and the server is doing great, i do thank you for your help, if anyone need's hosting for a site let me know, you go to my page here http://still-learning.com/sl, i also have team speak available!
     
Loading...

Share This Page