SOLVED DNS issues websites not working

OzyPhil

Member
Mar 8, 2019
21
1
3
Sydney
cPanel Access Level
Root Administrator
Hello

I have had this dedicated server for a week now and cPanel installed for 4 days having moved my websites from a managed VPS to this new self managed server and I seem to be having DNS issues between the registrar/domain host where we can change our nameservers/cname/A records etc details and the WHM panel.

Although I try to match the records in both of these for some reason one or the other keeps changing back to (ns1.yourdns.com.au) and A record IP address back to the host of my domains.

When I did the transfer from old to here using the WHM transfer panel it set everything automatically other than the nameserver which I have changed.

-----------------------------------------------

I am not sure if my servers hostname is causing the issue as I have a registered domain (domain(.)cloud) and the server required a hostname with 2 dots so I used server(.)domain(.)cloud but that isn't a registered domain name as I am at a loss as to how to go about it because the registrar doesn't allow me to register a 2 dot domain so that address hasn't propagated.

-----------------------------------------------

I would really appreciate some help with both forum threads so that I can start having live sites again.

- Removed -

Cheers
 
Last edited by a moderator:

OzyPhil

Member
Mar 8, 2019
21
1
3
Sydney
cPanel Access Level
Root Administrator
Hello

Thank You. This issue has also been resolved as the problem was I had (Activate Hosting) on the domains settings at the registrars end which means I was constantly going back and forth trying to sysnc it with WHM (BIG mistake, lol) as the two didn't get along.

Once I disabled that everything worked fine since.

RESOLVED.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,910
2,215
363
Hello,

I'm glad to see it's now working well. Thank you for sharing the outcome.

I've marked this thread as solved.