Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SOLVED DNS issues websites not working

Discussion in 'Bind/DNS/Nameserver' started by OzyPhil, Mar 9, 2019.

Tags:
  1. OzyPhil

    OzyPhil Member

    Joined:
    Mar 8, 2019
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Sydney
    cPanel Access Level:
    Root Administrator
    Hello

    I have had this dedicated server for a week now and cPanel installed for 4 days having moved my websites from a managed VPS to this new self managed server and I seem to be having DNS issues between the registrar/domain host where we can change our nameservers/cname/A records etc details and the WHM panel.

    Although I try to match the records in both of these for some reason one or the other keeps changing back to (ns1.yourdns.com.au) and A record IP address back to the host of my domains.

    When I did the transfer from old to here using the WHM transfer panel it set everything automatically other than the nameserver which I have changed.

    -----------------------------------------------

    I am not sure if my servers hostname is causing the issue as I have a registered domain (domain(.)cloud) and the server required a hostname with 2 dots so I used server(.)domain(.)cloud but that isn't a registered domain name as I am at a loss as to how to go about it because the registrar doesn't allow me to register a 2 dot domain so that address hasn't propagated.

    -----------------------------------------------

    I would really appreciate some help with both forum threads so that I can start having live sites again.

    - Removed -

    Cheers
     
    #1 OzyPhil, Mar 9, 2019
    Last edited by a moderator: Mar 9, 2019
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,528
    Likes Received:
    2,180
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. OzyPhil

    OzyPhil Member

    Joined:
    Mar 8, 2019
    Messages:
    21
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Sydney
    cPanel Access Level:
    Root Administrator
    Hello

    Thank You. This issue has also been resolved as the problem was I had (Activate Hosting) on the domains settings at the registrars end which means I was constantly going back and forth trying to sysnc it with WHM (BIG mistake, lol) as the two didn't get along.

    Once I disabled that everything worked fine since.

    RESOLVED.
     
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    47,528
    Likes Received:
    2,180
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    I'm glad to see it's now working well. Thank you for sharing the outcome.

    I've marked this thread as solved.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice