Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

DNS Lookup problems

Discussion in 'Bind/DNS/Nameserver' started by nsusa, Jul 24, 2008.

  1. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    92
    Likes Received:
    1
    Trophy Points:
    158
    Location:
    Colorado, USA
    DNS lookups against domains on my server are suddenly failing. The /etc/resolv.conf shows 3 entries for uplink DNS servers at my provider (theplanet). Bind is running, too.

    What else could cause this? All sites are accessible via IP, but not by name anymore.

    Chris
     
  2. thewebhosting

    thewebhosting Well-Known Member

    Joined:
    May 9, 2008
    Messages:
    1,201
    Likes Received:
    1
    Trophy Points:
    68
    Try after restarting DNS services by following command:

    service named restart
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    92
    Likes Received:
    1
    Trophy Points:
    158
    Location:
    Colorado, USA
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice