The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS - New accounts added under CPanel not resolving

Discussion in 'Bind / DNS / Nameserver Issues' started by webhead2, Aug 13, 2009.

  1. webhead2

    webhead2 Registered

    Aug 13, 2009
    Likes Received:
    Trophy Points:
    Hello, thanks for your help in advance. I will keep this as brief as possible.

    I have 3 domains all of which are registered at GoDaddy; domainA, domainB and domainC.

    At Godaddy, I made domain the nameserver domain (, and also added a host summary for domainA using the two IP addresses provided to me by my hosting provider.

    I installed Cpanel and set up my Basic Server configuration by adding a hostname, primary and secondary name servers. I also added an IP and created an A entry for each nameserver ( and

    I noticed on the above screen that my shared virtual host IP is very different from my main IPs. Is this okay?

    I created 2 accounts under cpanel using and as nameservers.

    The 2 accounts I created resolve to the CPanel welcome page, why?

    The main domain ( resolves fine.
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Nov 29, 2006
    Likes Received:
    Trophy Points:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    From a technical standpoint, that is okay. If you are concerned, just contact your data center to verify those are the IPs they assigned to you.

    Did you create these accounts by going to WHM and clicking "Create a New Account" under "Account Functions" or by some other method?

Share This Page