The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS only build driving me nuts!

Discussion in 'Bind / DNS / Nameserver Issues' started by CP TimTim, Feb 10, 2007.

  1. CP TimTim

    CP TimTim Registered

    Joined:
    Jan 23, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Has anyone managed to get the DNSonly build of cPanel working?

    I've been trying to get it working in VMWare before I go out and deploy it on a server but I've found the installer never finishes in CentOS 4.4 and while it installs in debian, cPanel seems to fail when it starts

    I'm currently trying it on FC5 as we speak but my hopes aren't held high.

    Does anyone know how this actually works so I can come up with some different way of doing it? At the moment I'm using nano, sed and sftp to keep any new domains in sync and while its not a very robust method it will do for the time being but I'd like to automate this process.
     
  2. SixtyClear

    SixtyClear Registered

    Joined:
    Feb 10, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Hampshire, UK
    I know how to install it, you could follow my blog entry about it on CentOS 4.4

    http://www.chrisimrie.com/?p=5

    If you have any issues, drop me an email at the address in my sig, or MSN me with the address in my sig.
     
  3. neutro

    neutro Well-Known Member

    Joined:
    Apr 11, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Thank you sixty clear.. I had trouble where Cpanel Dnsonly stuck at compress zlib module.. and now I managed to complete the installation...

    I spent the whole day trying every fix that I could find in this forum :mad:
     
  4. CP TimTim

    CP TimTim Registered

    Joined:
    Jan 23, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Awesome that worked.
     
  5. M4d3L

    M4d3L Registered

    Joined:
    Nov 27, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Website not working :(
     
    #5 M4d3L, Apr 27, 2007
    Last edited: Apr 28, 2007
  6. internetfab

    internetfab Well-Known Member
    PartnerNOC

    Joined:
    Feb 20, 2003
    Messages:
    336
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Gothenburg, Sweden
    cPanel Access Level:
    DataCenter Provider
    What was this fix? Could need some help...
     
  7. mgphoto

    mgphoto Active Member

    Joined:
    Jan 4, 2003
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    I could use the same help. Seems this is a common issue.
     
  8. rikgarner

    rikgarner Well-Known Member

    Joined:
    Mar 31, 2006
    Messages:
    75
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    /dev/null
Loading...

Share This Page