The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS only install seems to be failing

Discussion in 'Bind / DNS / Nameserver Issues' started by freeranger, Jul 9, 2004.

  1. freeranger

    freeranger Member

    Joined:
    Aug 11, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Hi,

    I'm trying to get the dns only install up and running.
    When i initially tried the install it seemed to "hang" at the perl modules install.
    Reading the forums, I found that a number of people had success by killing the perl install pid, which I did, and the installer seemed to carry on.

    When finished, if I go into whm, a lot of the icons seem to work and I think some directories are missing (eg script2).
    Upgrading to the latest version does not do anthing either, so I am at a loss to know what to do next.

    any help would be appreciated.

    thanks
     
  2. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    There was a bad build on Monday (make sure you grab the latest poste don layer1) and update your yum.conf to just use the duke.edu mirror. For some reason about a dozen mirrors have been offline causing severe problems. We had the issue as well.
     
  3. freeranger

    freeranger Member

    Joined:
    Aug 11, 2003
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    will try that thanks once the update servers come back online......umm how do I update yum?
    What IS yum even?

    cheers.
     
Loading...

Share This Page