The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS Only zones not showing up in named.conf

Discussion in 'Bind / DNS / Nameserver Issues' started by Freezer, Jun 6, 2008.

  1. Freezer

    Freezer Well-Known Member

    Joined:
    Jun 13, 2005
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Den Haag
    Hi,

    i have setup a second dns server, but my zones do not show up in the named.conf

    The /var/named/site.com.db are created, but the named.conf isn't adjusted.

    Any suggestions?
     
  2. jenlepp

    jenlepp Well-Known Member

    Joined:
    Jul 4, 2005
    Messages:
    116
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Liberty Hill, TX
    cPanel Access Level:
    DataCenter Provider
    I'm having the same problem on both my DNS servers, which are two separate machines.

    I have to run /scripts/rebuildnamedconf after every installation. It's getting to be a bit of a pain in the rear.
     
  3. nicklas

    nicklas Well-Known Member

    Joined:
    Dec 22, 2005
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Hi,

    Just set-up a DNSonly server and just wondering how I can test to see if it all works as expected?

    Thanks
     
  4. imagic

    imagic Well-Known Member

    Joined:
    Jan 16, 2003
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16
    We've had issues like this too.

    How is your cluster configured?
     
Loading...

Share This Page