The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS Problem (I think)

Discussion in 'Bind / DNS / Nameserver Issues' started by Mysteerie, May 8, 2004.

  1. Mysteerie

    Mysteerie Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    I'm trying to setup NS1 and NS2 on my domain (I think I set them up correctly on WHM).

    I put ns1.bihira.com and pointed it to an ip and then I put ns2.bihira.com and pointed that to an ip (on whm).

    Though when I go to my registar (godaddy.com) I try and make new nameservers NS1.BIHIRA.COM and NS2.BIHIRA.COM and point them to the IP's. Though it returns and gives me an error.

    Error: (545) Entity reference not found

    Btw, it's been about 2 days my domain has been on the server (I just created ns1.bihira.org and ns2.bihira.org and they worked, but my .com domain won't point to the new IP's in the registar, so for right now I'm using my .org domain to make my domains point to the new server).

    Anyone got a solution or reason why it's not working? Btw if I sound confusing, I'm sorry. If you don't get it, I'll try and rewrite it to make it better explained.
     
  2. ccccanada

    ccccanada Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    16
    Your nameserver are working properly
    bihira.com IN A 65.75.151.200 14400s
    ns1.bihira.com IN A 65.75.151.200 14400s
    ns2.bihira.com IN A 65.75.151.201 14400s

    They seem to be working fine.
    I just went to the domain bihira.com and I got to the domain.

    You do not have an index file in there so I can see your directory structure.

    You should maybe empty your stored temporary internet files clear your history and set your browser to display newest version of pages every time you vist a page.

    After that reboot your computer and then type only the domain name bihira.com into the browser address bar and hit enter.

    You should see it fine after that.
     
  3. Mysteerie

    Mysteerie Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Yea, the domain works fine, and the nameservers seem correctly setup on the server side.

    It's on godaddy.com I'm recieving the error, but since you said my nameservers are correctly setup (this was just primarly for if it was me).

    Basically I'm saying godaddy won't let me set NS1.BIHIRA.COM to point to my IP 65.75.151.200

    It gives me the 545 error. So I'm forced to use NS1.BIHIRA.ORG to get my bihira.com domain and everything else pointed ot the server.
     
Loading...

Share This Page