The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dns problem

Discussion in 'Bind / DNS / Nameserver Issues' started by jhair, Jul 5, 2005.

  1. jhair

    jhair Registered

    Joined:
    Mar 22, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Okay it seems that dns for my cpanel server is working when it wants to.
    This is the report for a site/account on my cpanel install.
    http://www.dnsreport.com/tools/dnsreport.ch?domain=orgenen.com
    I am not very worried about the mx problem with dns.

    I have my own nameservers (on my server) ns1.orgenen.net (202.174.105.47) and ns2.orgenen.net (202.174.105.46).

    I created child name servers with iprimus. pointing to the ips. (note I did this many days ago).

    I have setup reverse dns. (a few days ago).
    http://www.dnsstuff.com/tools/ptr.ch?ip=202.174.105.46
    The error about no A record I don't know what this means, and how to remedy it.

    on dnsstuff I can ping the server and it gets a reply.
    http://www.dnsstuff.com/tools/ping.ch?ip=orgenen.com
    However from my computer I cannot ping the domain.

    Traceroute
    traceroute to 202.174.105.45 (202.174.105.45), 30 hops max, 38 byte packets
    1 mygateway (192.168.0.1) 0.705 ms 10.009 ms 0.728 ms
    2 bri-nxg-ibo-are-1-loo-20.tpg.com.au (202.7.162.186) 34.577 ms 11.267 ms 10.849 ms
    3 bri-nxg-ibo-tit-1-ge-0-1.tpgi.com.au (220.244.226.65) 10.144 ms 13.642 ms 13.427 ms
    4 bri-pow-ibo-tit-1-pos-2-0.tpgi.com.au (202.7.162.241) 11.788 ms 14.548 ms 10.777 ms
    5 AS9722-AS7545.brisbane.pipenetworks.com (218.100.0.145) 58.704 ms 12.401 ms 11.663 ms
    6 AS24224.brisbane.pipenetworks.com (218.100.0.46) 12.725 ms 14.760 ms 12.476 ms
    7 202.79.224.6 (202.79.224.6) 12.535 ms 13.267 ms 13.517 ms
    8 host.orgenen.com (202.174.105.45) 30.327 ms !<10> 14.094 ms !<10> 13.885 ms !<10>

    i can telnet to my name servers (via the ip address and port 53)

    Is there another solution out there, where I can have the dns information on another server but keeping an automatic domain name modification. (cpanel able to create sub domains etc, without my intervention) an alternative seems quite viable at this point so that i don't have to worry about domain name server woes.

    I am very perplexed at what is going on. Please help me out with this.
     
  2. jhair

    jhair Registered

    Joined:
    Mar 22, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    solved

    This has been fixed.
     
  3. TogaDave

    TogaDave Well-Known Member

    Joined:
    Apr 13, 2003
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Can you tell me how please?
    Thanks

    I'm getting "[A=None] *ERROR* A record does not point back to original IP." when I do reverse dns lookup on my domains.
     
Loading...

Share This Page