The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dns Problem

Discussion in 'Bind / DNS / Nameserver Issues' started by Host4cheap, Nov 27, 2006.

  1. Host4cheap

    Host4cheap Member

    Joined:
    Nov 10, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Hello

    I have this Strange DNS problem. Say when create a New Account, it creates it Successfully like

    +===================================+
    | New Account Info |
    +===================================+
    | Domain: check.com
    | Ip: 38.100.80.201 (n)
    | HasCgi: y
    | UserName: checkco
    | PassWord: 123456
    | CpanelMod: x
    | HomeRoot: /home
    | Quota: 200 Meg
    | NameServer1: ns1.xxxxxx
    | NameServer2: ns2.xxxxxx
    | NameServer3:
    | NameServer4:
    | Contact Email:
    +===================================+

    But when i edit the DNS ZONES, i see the Account has DNS Entries of the Current Host and not ours.
    Dns
    [​IMG]
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,471
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I think in Tweak Settings in WHM if you uncheck this:
    When adding a new domain, if the domain is already registered, ignore the configured nameservers, and set the NS line to the authoritative (registered) ones.

    That should take care of that. (for the next account created)
     
  3. Host4cheap

    Host4cheap Member

    Joined:
    Nov 10, 2006
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Thanks a Lot bro :)
     
Loading...

Share This Page