The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS PROBLEMS - new domains / subdomains problem

Discussion in 'Bind / DNS / Nameserver Issues' started by manumm, Jan 15, 2004.

  1. manumm

    manumm Registered

    Joined:
    Jun 26, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hello

    I must have a problem in the WHM configuration but i'm not be able to find it.

    The problem is when I add a new domain or subdomain this it takes in to be accesable 12 hours.

    I am becoming crazy looking for the failure but I do not see anything...

    some idea?

    Thx ;)
     
  2. The MAzTER

    The MAzTER Well-Known Member

    Joined:
    Jul 3, 2003
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    16
    restart bind ;)
     
  3. manumm

    manumm Registered

    Joined:
    Jun 26, 2003
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hehehe I have restarted bind every time I add a domain but dont work :(
     
  4. Kikky

    Kikky Active Member

    Joined:
    Aug 14, 2003
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    If you're managing your own DNS, go to Initial Nameserver Setup and run it. Also, are you getting ndc:connection refused when you add a domain/account/subdomain? If so, you need to fix that -- because that could be another cause of your problem. :)

    I've had my nameservers down many a time, and they're showing as UP in service status when they're clearly not.
     
Loading...

Share This Page