The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS Problems. Please Help.

Discussion in 'Bind / DNS / Nameserver Issues' started by silentcircuit, May 23, 2004.

  1. silentcircuit

    silentcircuit Active Member

    Joined:
    Nov 19, 2002
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Hey fellas,

    A few days ago I got a horrible DDOS attack on a customer which of course went straight to my box. So I had to change the IP range of my machine. I reset my nameserver IPs and they have now resolved to the new IPs. But for some reason my sites dont work. If I go to http://64.x.x.x it goes to the first site listed in my httpd.conf file but if I go to http://64.x.x.x/~site it doesnt show up.

    Also if I go to Add an A entry for your hostname in the DNS functions it says this

    Found your hostname to be: host.mydomain.net
    Found your short hostname to be: host
    Found your domain name to be: mydomain.net
    Found your main ip to be: x.x.x.67
    If this looks correct,

    The problem with this is that it should be x.x.x.66 , .67 is my secondary DNS, why would it be seeing that one?

    And finally when I go to show or delete current IP Addresses it shows them all but it shows .67 on top and .66 should be the main one. If I go to edit setup at the top of WHM .66 is there and showing. What are my problems!?!? thanks so much!!!
     
Loading...

Share This Page