The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dns problems

Discussion in 'Bind / DNS / Nameserver Issues' started by mmarch, Feb 8, 2009.

  1. mmarch

    mmarch Active Member

    Joined:
    Jan 15, 2009
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Hi everyone!!!

    I was customer of hostgator cPanel reseller. After 1 year i start rent my server, due problems with traffic from east Europa to USA.

    In moment i have 2 servers one is reseller account with minimum configuration in USA and second with full WHM access in my country.

    My datacentr configure this server for me and i transferred 90% of accounts from USA server to my. I changed for all my domain names name server data, also i checked on witch server site is running, by pinging domain name. All answers came from correct IP. Everything was fine.


    Yesterday evening i deleted old accounts in USA server. Every morning i checking all customer sites and all sites gave me the same problem - The browser could not find the host server for the provided address.

    I checked http://www.intodns.com/datorpaps.lv and get know that my primary name server - One or more of your nameservers did not respond, and about second name server i get know 2 things:
    1.I could use the nameservers listed below to performe recursive queries. It may be that I am wrong but the chances of that are low. You should not have nameservers that allow recursive queries as this will allow almost anyone to use your nameservers and can cause problems. Problem record(s) are
    2.ERROR: looks like you have lame nameservers. The following nameservers are lame
    In WHM>>>>server configuration>>>>>Basic cPanel/WHM Setup, i have records about 1 and second name server, but In my WHM>>>>Networking setup>>>>>>Nameserver IPs i have not any records

    How i can fix it????
     
  2. mmarch

    mmarch Active Member

    Joined:
    Jan 15, 2009
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    i added 3d name server and in basic configuration add this 3d name server. After that i tried Assigning Ip Address but unsuccessful.

    Also i tried do that via networking setup Nameserver IPs. Process started, but after 1hour nothing didn't happen and i stopped it.

    And there is not listed any ip.
     
  3. don_will

    don_will Well-Known Member

    Joined:
    Jun 26, 2007
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cpanel
  4. mmarch

    mmarch Active Member

    Joined:
    Jan 15, 2009
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    OK i will do and let you know.
     
Loading...

Share This Page