The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS problems

Discussion in 'Bind / DNS / Nameserver Issues' started by Mini, Oct 9, 2005.

  1. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    I have a problem with my DNS. New domains wont resolve. I even did a NSLOOKUP on the server and my server doesn't have the record. It's my server which wont resolve the DNS.

    Is there anyway I can fix this problem?

    Thanks!
    Mini
     
  2. DigitalSurgeon

    DigitalSurgeon Well-Known Member

    Joined:
    Aug 13, 2005
    Messages:
    134
    Likes Received:
    0
    Trophy Points:
    16
    Verify the problem at http://www.dnsstuff.com/
    First check the NS record for the domain.If NS record is sucessfully reported then check for the A record.If A record is not found then it means that DNS zone file is missing at your nameservers.If A record is reported and still then domain is not resolving and you have waited a specifc amount of time for DNS propogation already then further investigation need to be done e.g The Ip to which the domain is pointing is right and running and also refreshing of DNS zone file sometimes solve the problem.
     
  3. aby

    aby Well-Known Member

    Joined:
    May 31, 2005
    Messages:
    638
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India

    So you are not able to ping the domain from the server. You may try deleting the zone file of that domain from the server and recreating it. Also don't forget to restart bind. It should work. Otherwise you need to have a detailed check.
     
Loading...

Share This Page