The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNS resolving, but only displaying Apache screen

Discussion in 'Bind / DNS / Nameserver Issues' started by Wise1, Sep 30, 2003.

  1. Wise1

    Wise1 Member

    Joined:
    Jun 6, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    I have set up a new server and all the config files seem to be set up correctly.

    when i go to the server name via explorer:

    myserver.mydomain.net

    I get an apache screen telling me that its working.

    When I then create a new account on whm for mydomain.net is points to the same apache welcome screen. it lets me login via cpanel okay but when I access ftp it ignores for example my index.html file and continues to display the apache screen.

    apart from that I have set up two other domains which had had 4-5 days to propogate and they will not resolve.

    Any ideas, please ?????

    cPanel.net Support Ticket Number:
     
  2. WebmastTroy

    WebmastTroy Well-Known Member

    Joined:
    Apr 28, 2002
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Sounds like another case of your /usr/local/apache/conf/httpd.conf getting a little "wiggy". You might check that file to make sure everything's setup as it should be and give Apache a good restart through WHM.

    Contact me on AIM if you need help.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page