Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

DNS setup Correctly But can Never Ping to Nameservers

Discussion in 'Bind/DNS/Nameserver' started by amaroks, May 21, 2010.

  1. amaroks

    amaroks Registered

    Joined:
    May 21, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    51
    Hi , Please anybody help me if ever had these issue before ,
    we have a New VPS set up , I have Created 2 name servers at godaddy ,
    ns1.marketingassaultteam.com
    ns2.marketingassaultteam.com

    ---------------------

    I have also added these nameservers , asigned IPs , added A entries , everything is Set up i even did it with SSH , We have some websites hosted on the servers , sometimes the websites do not load , sometimes they do , we have a .ca domain that loads for some people and does not load for others

    if i try to ping from my pc to one of the nameservers i get
    ping request could not find host , our DNS is not working properly

    anyhelp appreciated , i have been fighting with this for over a week now

    thank you all!
     
  2. JawadArshad

    JawadArshad Well-Known Member
    PartnerNOC

    Joined:
    Apr 8, 2008
    Messages:
    459
    Likes Received:
    6
    Trophy Points:
    68
    Location:
    PK
    cPanel Access Level:
    DataCenter Provider
    1- Check DNS report for the site in question and make sure all errors/warnings are cleared just to be on the safe side.

    2- Make sure your /etc/hosts and /etc/resolv.conf file are correctly set as per your provider's recommendation.

    3- Do run a tracert from a couple of locations where this site is not loading to get a clearer picture.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,051
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Earth
    The DNS report of the domain marketingassaultteam.com and the A record of the name servers looks fine. The entries of the name servers are correct on your server. BTW, what is the .ca domain name so we can check the DNS report of it?

    And also as mentioned above, try changing the resolvers to OpenDNS resolvers in

    and take a trace route to your domain/name servers, whenever you cannot ping them.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. crazyaboutlinux

    crazyaboutlinux Well-Known Member

    Joined:
    Nov 3, 2007
    Messages:
    939
    Likes Received:
    0
    Trophy Points:
    66
    It seems to be DNS issue go through this http://www.dnsqueries.com/

    & correct missing entries.

    Go to edit dns of that domain & check all the are entries correct as it should be.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice