Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

dnsadmin killing server

Discussion in 'Bind/DNS/Nameserver' started by wmowat, Jul 2, 2005.

  1. wmowat

    wmowat Member

    Joined:
    Jul 11, 2004
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    North Bay, ON, Canada
    Hello,

    I recently switched IPs on my server due to an upgrade.

    Ever since, I am seeing constant high loads 8+ and pings at over 1000ms.

    I checked the cpu usage and dnsadmin is consistanly using 99%. What is causing this and how can I fix it? I tried doing a search and found nothing I can use. I also contacted my server admins and they said they were working on it, but I have heard nothing back from them and the server is still bogging. All sites are running REALLY slow and apache has been restarted 3 times today already.

    I'm running linux fedora with WHM 10 on a barton 3000+ with 1024 RAM
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    4
    Trophy Points:
    193
    Location:
    Minneapolis, MN
    It is very possible that you have bad IPs; kernel problem; hardware problem; bad Php or cgi scripts; or DOS, TCP/UDP attack; It is really hard to say, unless you post a segment of your log file(s).
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice