The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNSOnly broken after last night

Discussion in 'Bind / DNS / Nameserver Issues' started by kris1351, Jun 22, 2007.

  1. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    It appears that last nights updates broke the dnsonly servers. Ours have been just dead in the water all day with absolutely zero help/updates from cPanel. Glad they found our firewally blocked an ip (ftp of all things) and just assumed that we had a firewall so it must be our problem. Good work there with the help.

    All sarcasm aside it seems stunnel will not start no matter what I do.

    Jun 22 18:49:09 dns1 stunnel[32438]: Error binding whmhttps to 0.0.0.0:2087
    Jun 22 18:49:09 dns1 stunnel[32438]: bind: Address already in use (98)


    I have done everything you can think of and everything in the forums here listed I could find on stunnel issues. Has anyone got a useful response today on what the issue really is?
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Wow, after dealing with 2 techs that never wanted to even log in Michael saved the evening. Undoubtedly he had to change the dnsonlys from SSL native to stunnel. Not really sure what is involved in that, but it worked.
     
Loading...

Share This Page