HollyRidge

Well-Known Member
Feb 25, 2003
139
2
168
Clayton NC USA
cPanel Access Level
Root Administrator
DNSOnly server will not update to 11.60.0.3. It fails with the following error...

Code:
[2016-10-11 22:55:24 -0400] W NOTE: A system upgrade was not possible due to the following blockers:
[2016-10-11 22:55:24 -0400] W [FATAL] - Your system does not support [output,abbr,SNI,Server Name Indication], which [asis,cPanel & WHM] requires in order to upgrade to the next version.
I have tried 2 different DNSOnly servers with the same result. Full cPanel servers update without issue.
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
79
458
cPanel Access Level
Root Administrator
CentOS 6.8 and CentOS 7.2
Thank you for that information. I spotted the bug (we rely upon an installed webserver to report whether SNI is supported) and filed a bug report: CPANEL-9221. Right now I don't have any work arounds to suggest. We'll get this fixed.
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
79
458
cPanel Access Level
Root Administrator
Thanks Kenneth. I submitted a ticket earlier too (#7777067) but thought I would try here as well to see if anyone else was having the issue.
Excellent! I associated your ticket with the defect report so the analysts are aware of the problem and be able to track it.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,909
2,227
463
Hello @HollyRidge,

cPanel version 60.0.4 is now published to the "Current" build tier and includes the resolution for CPANEL-9221:

Fixed case CPANEL-9221: Exempt DNSONLY from the SNI blocker.

Let us know if you encounter any additional issues.

Thanks!