The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DNSonly secure version?

Discussion in 'Security' started by JamieD, Jan 21, 2016.

  1. JamieD

    JamieD Well-Known Member

    Joined:
    Sep 3, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    In light of the recent security vulnerability I updated all of my cPanel servers. However our DNSonly server is on version 11.50.0.29. Is DNSonly not affected by these vulnerabilities or to the patches need to be applied to the DNSonly version of cPanel also?

    Thanks
     
  2. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
    Hello,

    On your DNSOnly server what are the contents of the /etc/cpupdate.conf?

    Your DNSOnly install should be at 11.50.4.3, the same as a non-DNSOnly installation.
     
  3. JamieD

    JamieD Well-Known Member

    Joined:
    Sep 3, 2003
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Although the web interface reported the update was a success the update failed. I've opened a ticket with cPanel to investigate the problem.
     
Loading...

Share This Page