Do I need exim running on port 587 for AOL users to send email?

BianchiDude

Well-Known Member
PartnerNOC
Jul 2, 2005
617
0
166
Do I need exim running on port 587 for AOL users to send email?

This is what AOL told one of my customers:
"This hosting company is in the US therefore they would need to contact AOL US Postmaster. It appears that the port number may be the issue as AOL requires the outgoing port to be 587 therefore your hosting company would need to have this port open.

Regards,
Paul"

Is this true? Can I have exim running on both ports 25 and 587? Does anyone else have exim running on port 587?
 

richy

Well-Known Member
Jun 30, 2003
274
1
168
I think they mean if the customer wants to connect to the AOL mail server to send their email. As they are sending through your server, but are connecting via AOL this shouldn't make a difference.
 

lankyb

Well-Known Member
Sep 21, 2004
99
0
166
Peterborough, UK
You can set Exim to run on both ports, simply go to WHM--> Tweak Settings --> Service Manager (Under the 'Service Configuration' section --> At the bottom of the page there is 'exim on another port', set this to 587 --> Hit Save

I've never known about AOL 'needs', and have never had any problems with them. Generally in these types of cases i advises customers to use their own ISP's smtp server.... saves alot of trouble!
 

boatman

Registered
Sep 19, 2006
1
0
151
If user is on AOL broadband and they want to use their own mailservers (eg mail.theirdomain.co.uk) then the mailserver must be configured to listen on port 587, otherwise AOL broadband will not allow the connection.

As above you need to configure exim to run on a duplicate port (in this case 587). Don't forget to make sure that any firewall on the server is configured to allow the use of port 587 for incoming and outgoing traffic, otherwise it will still not work.
 

marxiano533

Member
Oct 17, 2006
13
0
151
I want to run the smtp server in another port, i am looking for the option > WHM--> Tweak Settings --> Service Manager (Under the 'Service Configuration' section --> At the bottom of the page there is 'exim on another port', set this to 587 --> Hit Save
But i counldnt founs it. I have WHM 10.8.0 cPanel 10.9.0-S119
What could i do?
thanks in advance
 

dory36

Well-Known Member
Aug 30, 2003
179
0
166
It isn't in Tweak Settings anymore -- look for Service Manager under Service Configuration.