The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Do I need exim running on port 587 for AOL users to send email?

Discussion in 'E-mail Discussions' started by BianchiDude, Jul 21, 2005.

  1. BianchiDude

    BianchiDude Well-Known Member
    PartnerNOC

    Joined:
    Jul 2, 2005
    Messages:
    619
    Likes Received:
    0
    Trophy Points:
    16
    Do I need exim running on port 587 for AOL users to send email?

    This is what AOL told one of my customers:
    "This hosting company is in the US therefore they would need to contact AOL US Postmaster. It appears that the port number may be the issue as AOL requires the outgoing port to be 587 therefore your hosting company would need to have this port open.

    Regards,
    Paul"

    Is this true? Can I have exim running on both ports 25 and 587? Does anyone else have exim running on port 587?
     
  2. richy

    richy Well-Known Member

    Joined:
    Jun 30, 2003
    Messages:
    276
    Likes Received:
    1
    Trophy Points:
    16
    I think they mean if the customer wants to connect to the AOL mail server to send their email. As they are sending through your server, but are connecting via AOL this shouldn't make a difference.
     
  3. lankyb

    lankyb Well-Known Member

    Joined:
    Sep 21, 2004
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Peterborough, UK
    You can set Exim to run on both ports, simply go to WHM--> Tweak Settings --> Service Manager (Under the 'Service Configuration' section --> At the bottom of the page there is 'exim on another port', set this to 587 --> Hit Save

    I've never known about AOL 'needs', and have never had any problems with them. Generally in these types of cases i advises customers to use their own ISP's smtp server.... saves alot of trouble!
     
  4. boatman

    boatman Registered

    Joined:
    Sep 19, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    If user is on AOL broadband and they want to use their own mailservers (eg mail.theirdomain.co.uk) then the mailserver must be configured to listen on port 587, otherwise AOL broadband will not allow the connection.

    As above you need to configure exim to run on a duplicate port (in this case 587). Don't forget to make sure that any firewall on the server is configured to allow the use of port 587 for incoming and outgoing traffic, otherwise it will still not work.
     
  5. marxiano533

    marxiano533 Member

    Joined:
    Oct 17, 2006
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    I want to run the smtp server in another port, i am looking for the option > WHM--> Tweak Settings --> Service Manager (Under the 'Service Configuration' section --> At the bottom of the page there is 'exim on another port', set this to 587 --> Hit Save
    But i counldnt founs it. I have WHM 10.8.0 cPanel 10.9.0-S119
    What could i do?
    thanks in advance
     
  6. dory36

    dory36 Well-Known Member

    Joined:
    Aug 30, 2003
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    16
    It isn't in Tweak Settings anymore -- look for Service Manager under Service Configuration.
     
Loading...

Share This Page