The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Do you think that all apache builds shuld be avaliable, not just latest?

Discussion in 'EasyApache' started by gemby, Aug 7, 2003.

?

Do you think that all apache builds shuld be avaliable, not just latest?

  1. No, apache builds are perfect, works allways without tweaking!

    1 vote(s)
    14.3%
  2. Yes, we should chose what build to apply

    0 vote(s)
    0.0%
  3. Yes, buildapache script should have roll-back feature. If build fails, we could bring old build of a

    3 vote(s)
    42.9%
  4. No, apache builds shuold all be avaliable and listed in trees, like cpanel builds, Edge, Release, St

    0 vote(s)
    0.0%
  5. No, but apache builds must be separate from php builds

    0 vote(s)
    0.0%
  6. No, but i would like if it's more documented, for example has changelog

    3 vote(s)
    42.9%
  7. No, i am not upgrading my server, i think this is waste of time, it will be hacked anyway

    0 vote(s)
    0.0%
  8. No, i like upgrading from whm, works great! I do not like to do anything in console, it sucks!

    0 vote(s)
    0.0%
  9. I think that IIS is much beter solution, they should consider porting it to linux. Patches are issue

    0 vote(s)
    0.0%
  1. gemby

    gemby Well-Known Member
    PartnerNOC

    Joined:
    Feb 16, 2002
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pula, Croatia
    cPanel Access Level:
    DataCenter Provider
    Do you think that all apache builds should be avaliable, not just latest?

    Do you think that all apache builds should be avaliable, not just latest?

    cPanel.net Support Ticket Number:
     
    #1 gemby, Aug 7, 2003
    Last edited: Aug 7, 2003
Loading...

Share This Page