LP-Trel

Well-Known Member
Oct 13, 2003
184
0
166
Nirvana
Apache 1.3.29 is out and PHP 4.3.4..

I can't update my boxes manually, I've tried every method I can think of working with the scripts and have come to the conclusion it isn't possible.

Any ETA on updating these?
 

Cavaliere

Member
Sep 27, 2003
11
0
151
yeah ...

I'm in the same identical situation ...

isn't there a way to find out when they'll be updated ?!?

I especially need PHP 4.3.4 ... :-(
 

LP-Trel

Well-Known Member
Oct 13, 2003
184
0
166
Nirvana
Oh I got PHP 4.3.4 installed with phpsuexec still enabled.

Its not that hard. :D

However, Apache isn't so easy.. I wish there was an offical update for it.
 

Cavaliere

Member
Sep 27, 2003
11
0
151
so ...

please ... tell me how you did that ...

you updated it manually via shell ?
which steps did you follow, exactly ?

thanks
 

SprintSlash

Well-Known Member
Jan 18, 2003
163
0
166
Did you guys tried using /scripts/easyapache ? cPanel has Apache 1.3.29 and PHP 4.3.4 available a while ago..
 

markie

BANNED
Oct 5, 2003
143
0
166
Originally posted by SprintSlash
Did you guys tried using /scripts/easyapache ? cPanel has Apache 1.3.29 and PHP 4.3.4 available a while ago..
4.3.4 is full of bugs. It was recommended by a number of 3rd party developers who coded our billing system to stay away from it for awhile.