Does CPanel SSH Applet use version 1 only?

gator

Active Member
Feb 27, 2003
37
0
156
I see this error in my logs. I have also configured SSH to use protocol version 2 only since version 1 is not very secure. I was wondering if this means the Java Applet that does SSH from CPanel only supports version 1 of SSH.

Error Message:
Protocol major versions differ for ::ffff:***.***.**.***: SSH-2.0-OpenSSH_3.6.1p2 vs. SSH-1.5-Java Ssh 1.1 (16/09/99) [email protected], original by Cedric Gourio ([email protected])

Can someone confirm that this is the CPanel SSH program?