The Community Forums

Interact with an entire community of cPanel & WHM users.
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does CPPOP reject '_'

Discussion in 'General Discussion' started by Stormtrooper, Sep 10, 2002.

  1. Stormtrooper

    Stormtrooper Active Member

    Joined:
    Dec 18, 2001
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Probably only Nick can answer this, but if anybody else knows for sure please let me know.


    What i need to know is if CPPOP handles a '_' (underscore character) in the local part of an email address correctly. That is - will it work? I have a customer who is complaining bitterly about it. Exim brings in the address message well enough so I'm sure it's not an exim issue, but it gets delivered to the catchall for some reason.
     
  2. Juanra

    Juanra Well-Known Member

    Joined:
    Sep 22, 2001
    Messages:
    777
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Spain
    I've tested this, and it works. Message is delivered to the correct mailbox and CPPop retrieves it OK.
     
  3. internetfab

    internetfab Well-Known Member
    PartnerNOC

    Joined:
    Feb 20, 2003
    Messages:
    336
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Gothenburg, Sweden
    cPanel Access Level:
    DataCenter Provider
    Ok, I'm having problems with cppop not recieving from exchange servers with "_" in their hostnames. example: HOST_EXCHANGE.domain.com

    Where can I disable the check for underscore in mailservers hostnames?

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page