Does Wordpress Toolkit add some kind of caching?

tkserver

Registered
Mar 18, 2021
1
0
1
UT
cPanel Access Level
Root Administrator
I tried using Wordpress Toolkit for the first time today. After installing and getting a WP site up and running, changes that I make are not appearing. If I create a category, it doesn't show up despite saying the category was created. If I create a post, it also does not show up. Hell, even deleting the entire wordpress file structure and database I still get the pages loading. It's like Is there some kind of caching with this tool? If so, how do I disable it? My site is acting like I have cloudfront, but I don't.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
4,781
590
273
cPanel Access Level
Root Administrator
Hey there! There's no caching integrated with WordPress Toolkit at this time, so I don't have a good explanation of the behavior you're seeing. I have seen ISPs cache content in the past, so even if you have caching disabled locally in your browser you could still see the page for a period of time.

One way to check would be to try a direct curl request of the resource, as that can't use caching. You can do that with this command on the command line of your local workstation:

Code:
curl -v https://yoursite.com
and that would show you the IP address delivering the content.