The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dofullbackup.html no longer working.

Discussion in 'Data Protection' started by robnelli, Dec 30, 2012.

  1. robnelli

    robnelli Member

    Joined:
    Apr 16, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    I've been using dofullbackup.html within a perl script for years to do remote site backups of my CPanel accounts. As of 12/16, they fail to execute. I see no errors reported in my site's error log and my web hoster stated that they have recently updated to CPanel 11.34.1 (build 5). I use socket GET with the following: /frontend/x3/backup/dofullbackup.html?dest=passiveftp&email=zzzzzzzz@cox.net&server=nj01.backup-spot.com&user=xxxxxxxx&pass=yyyyyyyy&port=21&rdir=Backups to run the backup but it returns immediately (did some time checks before and after the call). I can do a manual remote site backup from within CPanel so there doesn't appear to be any issue with creating the backup or with ftping the file to the remote server. Anyone seeing this problem or know of issues with 11.34.1?
     
  2. robnelli

    robnelli Member

    Joined:
    Apr 16, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    If no one else has encountered this issue, any suggestions on how to go about debugging the problem?
     
  3. cPanelKenneth

    cPanelKenneth cPanel Development
    Staff Member

    Joined:
    Apr 7, 2006
    Messages:
    4,461
    Likes Received:
    22
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page