The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

domain:2083 get redirected to hostname:2083

Discussion in 'General Discussion' started by CrumX, Nov 20, 2009.

  1. CrumX

    CrumX Registered

    Joined:
    Oct 27, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I have vps license for cPanel and the problem is when I want to access cPanel via https port eg: domain:2083 it will redirect me to hostname:2083 instead.

    Where can I change those setting inside WHM?
     
  2. gvard

    gvard Well-Known Member
    PartnerNOC

    Joined:
    Dec 22, 2003
    Messages:
    195
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Athens/GREECE
    cPanel Access Level:
    DataCenter Provider
    Hello,

    The option you want is at WHM -> Tweak Settings -> "When visiting /cpanel or /whm or /webmail with SSL, you can choose to redirect to:" and select "Origin Domain Name".
     
  3. cPanelDon

    cPanelDon cPanel Quality Assurance Analyst
    Staff Member

    Joined:
    Nov 5, 2008
    Messages:
    2,557
    Likes Received:
    7
    Trophy Points:
    38
    Location:
    Houston, Texas, U.S.A.
    cPanel Access Level:
    DataCenter Provider
    Twitter:
    Redirection options in WHM Tweak Settings

    What gvard has posted is correct; for additional clarification and usage information please reference both our official documentation and the following menu path for the WHM Tweak Settings page:
    WHM: Main >> Server Configuration >> Tweak Settings >> Redirection
    Documentation: Tweak Settings
     
Loading...

Share This Page