Domain (and website) disappeared!!!!!!!

Nikon Geek

Registered
Jan 24, 2005
1
0
151
Just switched the DNS for www.expressivephoto.com over to cPanel a few days ago. Everything worked find initially, but now I get a window that tells me that the domain "can not be found". Anyone have this experience when switching to cPanel? WHAT DO I DO????????? I can't afford to lose what is a very important part of our advertising, and it's already been this way for at least a couple of days now..... :(
 

fusioncroc

Well-Known Member
Sep 28, 2004
261
0
166
U.K.
One of my sites wont show at all , and i have checked the named entries , dns entires and httpd.conf and all are ok

im not sure about your problem but it might just be the dns resolving
 

rpmws

Well-Known Member
Aug 14, 2001
1,802
9
318
back woods of NC, USA
Nikon Geek said:
Just switched the DNS for www.expressivephoto.com over to cPanel a few days ago. Everything worked find initially, but now I get a window that tells me that the domain "can not be found". Anyone have this experience when switching to cPanel? WHAT DO I DO????????? I can't afford to lose what is a very important part of our advertising, and it's already been this way for at least a couple of days now..... :(
Ok this one is simple.

your domain is using NS3.ROUTESYS.COM and NS4.ROUTESYS.COM for nameservers. I just ran DIG against both of those nameservers and neither nameserver returns records for your domain name expressivephoto.com . Are you the host here or is this just you site? PM me for more help. I am pretty good with DNS issues.
 

rpmws

Well-Known Member
Aug 14, 2001
1,802
9
318
back woods of NC, USA
I just noticed that your SOA TTL value is is screwed up.