Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

domain.com:2096 is redirected to https://server.domain.com::2096 any idea ?

Discussion in 'General Discussion' started by Ayman Elkhashab, Jul 6, 2012.

  1. Ayman Elkhashab

    Ayman Elkhashab Registered

    Joined:
    Jul 6, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montreal, Quebec, Canada
    cPanel Access Level:
    Root Administrator
    Hello guys
    As normally i do , i access my mails using mydomain.com:2096 .
    I get redirected to https://server.domain.com::2096 -->> Doesnt end up working and giving The server at server.domain.com can't be found, because the DNS lookup failed
    I know i have set up the server.domain.com from godaddy to the correct ip , but not sure how to fix the host name or redirection issue .
    I recently moved to a VPS , havnt dont those configuration for while so i need help please .

    Thanks
     
  2. MilesWeb

    MilesWeb Well-Known Member
    PartnerNOC

    Joined:
    May 23, 2012
    Messages:
    173
    Likes Received:
    2
    Trophy Points:
    68
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Re: domain.com:2096 is redirected to https://server.domain.com::2096 any id

    Login to WHM as root. Access Server Configuration >> Tweak Settings. Under Redirection, set Always redirect to SSL to Off. Also, set Require SSL to Off under Security.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #2 MilesWeb, Jul 6, 2012
    Last edited: Jul 6, 2012
  3. NixTree

    NixTree Well-Known Member

    Joined:
    Aug 19, 2010
    Messages:
    407
    Likes Received:
    3
    Trophy Points:
    143
    Location:
    Gods Own Country
    cPanel Access Level:
    Root Administrator
    Twitter:
    Re: domain.com:2096 is redirected to https://server.domain.com::2096 any id

    You can control this at Main >> Server Configuration >> Tweak Settings >> redirection Tab >> now set "SSL redirect destination" option appropriately!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice