Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

domain.com/webmail -- Problem With Login

Discussion in 'E-mail Discussion' started by bmcpanel, Apr 4, 2004.

  1. bmcpanel

    bmcpanel Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    316
    So, what's up with this. I have 4 servers with Cpanel on which Webmail login does not work for ANY user.

    Ex.: http://www.domain.com/webmail

    User: something@domain.com
    Pass: emailpass

    -- Fine. The webmail interface is displayed, but so what, because when you click on Neomail, it works fine. But, HORDE keeps giving a password failed error. I have tried the full email address as the username and just the username as the username. Still get the failed login message. Of course, I have verified that the password works as it does work in a POP program such as outlook.

    Squirrel mail simply does not display when clicked on.

    This problem exists on all servers. They have different RH versions and CP versions.

    ------
    WHM 9.1.0 cPanel 9.1.0-C199
    RedHat 7.2 - WHM X v2.1.2
    ------
    WHM 9.1.0 cPanel 9.1.0-R85
    RedHat 7.3 - WHM X v2.1.2
    ------
     
  2. fizz

    fizz Well-Known Member

    Joined:
    Jan 25, 2002
    Messages:
    202
    Likes Received:
    0
    Trophy Points:
    316
    use
    user+domain.com and you should be ok.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice