Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain doesn't load by using CloudFlare for DNS

Discussion in 'Bind / DNS / Nameserver Issues' started by cloferba, May 1, 2017.

Tags:
  1. cloferba

    cloferba Member

    Joined:
    Sep 23, 2009
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    51
    Hello,

    I'm unable to load my site domain2.com, I don't know what I've done wrong.

    1) I set up hostname in the server, ns1.domain.com
    2) I created a ns1.domain.com A record in CloudFlare domain.com account and pointed it to the server IP
    3) I pointed the domain (domain2.com) to ns1.domain.com and ns2.domain.com (the domain registrar required a 2nd DNS)
    4) I created a ns2.domain.com A record in Cloudflare and pointed it to the server IP

    However, domain2.com doesn't load. What did I do wrong? Basically I want to point domain2.com to domain.com DNS

    These are the results of intodns.com domain test

    i.imgur.com/LWdWAXm.jpg

    I don't want cPanel/WHM manage DNS, I want to manage them through CloudFlare in order to hide the server IP where the nameservee is pointing.
     
    #1 cloferba, May 1, 2017
    Last edited by a moderator: May 2, 2017
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,427
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page