The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Domain Forwarding - domainnotknown fails

Discussion in 'General Discussion' started by slinky, Jun 30, 2012.

  1. slinky

    slinky Well-Known Member

    Joined:
    Jul 26, 2007
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    I set up a domain forwarding record in WHM. When I go to the domain, I see:

    What is the problem, exactly? Why isn't WHM putting in this page where it belongs? The domain forwarding doesn't work and fails with an Apache page.
     
  2. slinky

    slinky Well-Known Member

    Joined:
    Jul 26, 2007
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    6
    Another hint.... on the top of the forwarder, it says the following. However, this is not the IP address which WHM uses by default to set up new domains. Why is it giving me this one instead of .5 which is the one that is stock when you setup a new domain?


    The domain forwarder is currently using the IP address xxx.xxx.xxx.8. All domains that you want to be forwarded should resolve to this IP.
    Domains resolving to any IP other than xxx.xxx.xxx.8 will not be forwarded.
     
  3. Eric

    Eric Administrator
    Staff Member

    Joined:
    Nov 25, 2007
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Location:
    Texas
    cPanel Access Level:
    Root Administrator
    Howdy,

    I would recommend opening a ticket for this. We need to get some specifics to help you with this.

    Thanks!
     
Loading...

Share This Page